Bug 178111 - Password behavior wrong
Password behavior wrong
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 15:46 EST by Christopher Aillon
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-31 17:27:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christopher Aillon 2006-01-17 15:46:46 EST
The Next button shouldn't be able to clicked if the user passwords in firstboot
don't match.  There should be italicized text under the widget stating the
passwords don't match, etc. until they do, and the button should be desensitized.
Comment 1 Rahul Sundaram 2006-02-20 05:56:19 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Craig Paterson 2006-03-21 11:28:11 EST
This (or something very like it) is present in the release version of FC5. After entering a password for a 
user, being warned it was incorrect, the system proceeded to reboot -- which was probably me pressing 
enter causing the behaior described in the original report. 
Comment 3 Chris Lumens 2007-01-31 17:27:45 EST
That's a different bug from the original report, which I don't believe I have
seen before.  If you still see it in F7 test 1, please file a new report for it.

Note You need to log in before you can comment on or make changes to this bug.