Bug 1781457 - [RHEL-8.2][RDMA] do not build libefa as kernel driver is not ready yet
Summary: [RHEL-8.2][RDMA] do not build libefa as kernel driver is not ready yet
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: rdma-core
Version: 8.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.2
Assignee: Honggang LI
QA Contact: zguo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-10 04:07 UTC by Honggang LI
Modified: 2020-04-28 16:57 UTC (History)
3 users (show)

Fixed In Version: rdma-core-26.0-5.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:57:33 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1865 None None None 2020-04-28 16:57:51 UTC

Description Honggang LI 2019-12-10 04:07:19 UTC
Description of problem:

We rebase rdma-core with latest upstream v26 for rhel-8.2. v26 adds a new feature libefa, but rhel-8.2 kernel does not support drivers/infiniband/hw/efa.

We should not build rdma-core with libefa.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 errata-xmlrpc 2020-04-28 16:57:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1865


Note You need to log in before you can comment on or make changes to this bug.