Bug 178154 - sound startes looping
sound startes looping
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: arts (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 21:50 EST by Fulko Hew
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.5.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 11:41:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fulko Hew 2006-01-17 21:50:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030708

Description of problem:
I was using aRts Builder and I had it playing some sounds.
All of a sudden, it started looping the sound
(say every .2 to .5 seconds.  Its hard to judge that accurately.)

Stopping, or killing aRts builder, stopped the sound, but not
the symptom.  ie. when I ran aRts builder, the looping would
start again.

I then ran xmms to play something, and it took a number of
presses of the 'play' button, before it actually played anything.
It did eventually play something.

I stopped xmms, and restarted arts builder, but it immediately
started looping again.

Logging out of KDE, and logging back in 'unlocked' the problem.


Version-Release number of selected component (if applicable):
arts-2.2.2-9

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
See description.

Additional info:
Comment 1 Ngo Than 2006-01-18 11:41:30 EST
i cannot reproduce this problem with kde-3.5.0 in FC4, uour arts version is
arts-2.2.2-9, it's strange. I assume you still have old RHL-7.x running on your
machine?

in this case you should please update to current FC4



Comment 2 Fulko Hew 2006-01-18 18:32:47 EST
Sorry, I mistakenly performed the rpm command on the wrong machine.  The version
that exhibited the problem was arts-1.5.0-0.2.fc4

Please note that this symptom has occured only once, and after > 1 hr use of
arts builder.  And as I noted in the original bug report, it was not repeatable.
However that does not mean it didn't happen, nor that it won't happen again.

Note You need to log in before you can comment on or make changes to this bug.