Bug 1781552 - Upgrade perl-Archive-Extract to 0.86
Summary: Upgrade perl-Archive-Extract to 0.86
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Archive-Extract
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Pisar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1782239 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-10 09:18 UTC by Jitka Plesnikova
Modified: 2019-12-19 02:14 UTC (History)
3 users (show)

Fixed In Version: perl-Archive-Extract-0.86-1.fc32 perl-Archive-Extract-0.86-1.fc31 perl-Archive-Extract-0.86-1.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-12-19 01:22:57 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Jitka Plesnikova 2019-12-10 09:18:33 UTC
Latest Fedora delivers 0.84 version. Upstream released 0.86. When you have free time, please upgrade it.

Comment 1 Petr Pisar 2019-12-10 09:54:41 UTC
A bug-fix release suitable for all Fedoras.

Comment 2 Fedora Update System 2019-12-10 10:00:34 UTC
FEDORA-2019-f0bfa70349 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2019-f0bfa70349

Comment 3 Fedora Update System 2019-12-10 10:01:01 UTC
FEDORA-2019-7bfb3398bd has been submitted as an update to Fedora 30. https://bodhi.fedoraproject.org/updates/FEDORA-2019-7bfb3398bd

Comment 4 Fedora Update System 2019-12-11 01:04:16 UTC
perl-Archive-Extract-0.86-1.fc30 has been pushed to the Fedora 30 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-7bfb3398bd

Comment 5 Fedora Update System 2019-12-11 01:41:39 UTC
perl-Archive-Extract-0.86-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-f0bfa70349

Comment 6 Petr Pisar 2019-12-11 13:57:44 UTC
*** Bug 1782239 has been marked as a duplicate of this bug. ***

Comment 7 Fedora Update System 2019-12-19 01:22:57 UTC
perl-Archive-Extract-0.86-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2019-12-19 02:14:43 UTC
perl-Archive-Extract-0.86-1.fc30 has been pushed to the Fedora 30 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.