This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 178158 - include 'Everything Install' option
include 'Everything Install' option
Status: CLOSED DUPLICATE of bug 177621
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-17 22:39 EST by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-17 23:13:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-01-17 22:39:48 EST
Description of problem:
Would it be possible to include the 'Everything Install' option back to
anaconda? Alternatively, have the @everything option in kickstart available will
also be nice. :)

Version-Release number of selected component (if applicable):
anaconda-10.91.4-1

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
a lot of clicks to get most of the packages installed

Expected results:
full system installation

Additional info:
Comment 1 Chris Lumens 2006-01-17 23:13:47 EST

*** This bug has been marked as a duplicate of 177621 ***

Note You need to log in before you can comment on or make changes to this bug.