Bug 17818 - useless .desktop files
Summary: useless .desktop files
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-25 10:03 UTC by Gerald Teschl
Modified: 2013-04-02 04:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-30 19:22:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerald Teschl 2000-09-25 10:03:12 UTC
The gnome-core rpm contains several .desktop files corresponding to X
applications
(e.g., /usr/share/gnome/apps/Applications/XEphem.desktop) which are not
part of the
base system (and hence are likely not present). They should me moved to the
rpm providing the binary.

Comment 1 Elliot Lee 2001-01-30 19:22:35 UTC
These .desktop files are provided to make apps show up that normally wouldn't
because their .rpm packages don't have .desktop files or they are installed
from  source. They won't turn into menu items unless the executables are
installed - no harm being done here.


Note You need to log in before you can comment on or make changes to this bug.