Bug 178221 - Need the option to hide the timezone map when running setup
Need the option to hide the timezone map when running setup
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 12:20 EST by Ted
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-18 12:29:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted 2006-01-18 12:20:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20051203 Fedora/1.5-1 Firefox/1.5

Description of problem:
Someone should add an option that would allow the user to hide the graphical map and have the selection box below it take up the remaining screen real estate when setting the timezone during setup.  Selecting a city such as Chicago on the map is nearly impossible because of the large number of other selectable cities surrounding it, which means that you must search through the list in order to find the correct city.  Since the list can only show 2 cities at a time when you are doing a new install, it is very easy to miss the city that you are searching for which can be frustrating.  As someone that does a lot of Fedora installs fairly frequently, this is the single most annoying thing about the graphical installer to me.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:
Comment 1 Jeremy Katz 2006-01-18 12:29:07 EST
The layout of the screen has changed entirely in FC5 test...  

Note You need to log in before you can comment on or make changes to this bug.