Bug 178225 - kernel-smp installed but not kernel-smp-devel, only kernel-devel
kernel-smp installed but not kernel-smp-devel, only kernel-devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 12:40 EST by Jay Lee
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 13:22:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Lee 2006-01-18 12:40:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060112 Fedora/1.5-4 Firefox/1.5

Description of problem:
During initial install of FC5t2 i386 version on a athlon64 x2, anaconda correctly identified the dual core and installed kernel-smp.  Apparently, Anaconda no longer installs the UP kernel also when a SMP system is detected.  However, installing the dev. tools installs the kernel-devel package for UP systems, not kernel-smp-devel.

Version-Release number of selected component (if applicable):
kernel-smp-2.6.15-1.1826

How reproducible:
Always

Steps to Reproduce:
1.  Clean install of FC5t2 i386 on SMP system
2.  All defaults except select Dev. Tools in Package list
3.  kernel-smp and kernel-devel are installed
  

Actual Results:  Could not compile kernel modules such as NVIDIA binary driver, etc

Expected Results:  kernel-smp-devel should be installed so that these modules can be built against existing SMP kernel.

Additional info:
Comment 1 Chris Lumens 2006-01-23 15:14:21 EST
Please attach the /root/install.log file from your installed system to this bug
report.
Comment 2 Chris Lumens 2006-08-14 13:22:56 EDT
Closing due to lack of information.  Please feel free to reopen this bug if you
have more information or are continuing to see this problem with FC6.

Note You need to log in before you can comment on or make changes to this bug.