Bug 178253 - Installer lockup on attempt to change monitor settings
Installer lockup on attempt to change monitor settings
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: system-config-display (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 15:36 EST by Leslie Satenstein
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-29 18:51:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Leslie Satenstein 2006-01-18 15:36:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
I explained the problem in previous panel. Here it is a again.
My system (hdb) Core4 on 80gig drive.  Core5 on hda (200gig). Both dedicated to Linux. Processor is AMD 192mhz, 756meg memory, built-ins for audio, graphics (ATI graphics). 

Boot is via bios.

Annaconda could not determine the monitor type, and put the default. I tried to change default, but only result was system lockup. This was detected by the keyboard lights that did not follow the key status of upper case, numlock, etc.

Power off and reboot, leaving values to default for monitor, and then setting monitor later after install was the work around.

Version-Release number of selected component (if applicable):
Core5 t2, Jan 16th

How reproducible:
Didn't try

Steps to Reproduce:
1. Got display to configure monitor and resolution.
2. Could not change monitor or resolution
3. Lockup occurred after 2 attempts
  

Actual Results:  System lockup, requiring power off and reboot.

Expected Results:  Should have had the same options as for Core4. Monitor selection and resolution, as well as sweep frequency should have been available for setting.

Additional info:
Comment 1 Rahul Sundaram 2006-02-20 06:28:23 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Adam Jackson 2007-01-29 18:51:58 EST
We no longer do system-config-display in anaconda at all, so this should never
happen anymore.  Please reopen if this bug still occurs in FC6 or later.

Note You need to log in before you can comment on or make changes to this bug.