Bug 178254 - Liferea segfaults on FC5t2 and above
Liferea segfaults on FC5t2 and above
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 15:46 EST by Michel Alexandre Salim
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-08 14:07:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michel Alexandre Salim 2006-01-18 15:46:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/417.9 (KHTML, like Gecko) Safari/417.8

Description of problem:
Both versions of Liferea available on the development tree for extras would segfault on FC5t2 as soon as a 
feed is selected. I've tried rebuilding and the same still happened - this might be related to the Gaim 
segfault with Gtk2 >= 2.8.10, but also happens with the Gtk2 2.8.9 as shipped with test2.

Version-Release number of selected component (if applicable):
liferea-1.0-4.fc5, liferea-1.0.1-2.fc5

How reproducible:
Always

Steps to Reproduce:
1. Install FC5t2
2. yum install liferea
3. liferea
  

Actual Results:  Liferea should work

Expected Results:  Liferea segfaults when a feed is selected

Additional info:

Going to try the i386 version to see if it works
Comment 1 Michel Alexandre Salim 2006-01-18 16:00:48 EST
liferea.i386 (version 1.0.1-2.fc5) works fine on my x86_64 box, with the
installed-by-default i386 libraries plus the i386 build of gtkhtml2 that I
installed manually. I even ignored the mozilla dependency as the mozilla.i386
package conflicts with mozilla.x86_64 (not meant to be parallel-installable).
Comment 2 Brian Pepple 2006-01-18 16:18:18 EST
Hmm, I'm haven't had any problems with Liferea w/FC5t2 on i386.  Do you have any
backtraces on your segfaults?
Comment 3 Michel Alexandre Salim 2006-02-08 14:07:42 EST
It works now. Probably just some temporary breakage... Sorry about that!

Note You need to log in before you can comment on or make changes to this bug.