Bug 1782728 - PVC Pool as a backingstore creation fails
Summary: PVC Pool as a backingstore creation fails
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.3.0
Assignee: Bipul Adhikari
QA Contact: Anna Sandler
URL:
Whiteboard:
Depends On: 1782726
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-12 08:41 UTC by Bipul Adhikari
Modified: 2020-01-23 11:19 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1782726
Environment:
Last Closed: 2020-01-23 11:18:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 3767 0 None closed Bug 1782728: [release-4.3] Fixed GCP and PVC issues 2020-06-24 20:03:08 UTC
Red Hat Product Errata RHBA-2020:0062 0 None None None 2020-01-23 11:19:15 UTC

Description Bipul Adhikari 2019-12-12 08:41:16 UTC
+++ This bug was initially created as a clone of Bug #1782726 +++

Description of problem:
Cannot create pvc pool as a backingstore


Version-Release number of selected component (if applicable):
4.4

How reproducible:
1/1

Steps to Reproduce:
1.Go to backingstore creation form
2. Select provider as PVC
3. Press create

Actual results:
Creation fails


Expected results:
Should create

Comment 2 Anna Sandler 2019-12-15 07:10:45 UTC
Created couple of backing stores with PVC as provider and different volumes,sizes and storage classes. No fails

Comment 4 errata-xmlrpc 2020-01-23 11:18:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0062


Note You need to log in before you can comment on or make changes to this bug.