Bug 1782746 - cranc update problem
Summary: cranc update problem
Keywords:
Status: NEW
Alias: None
Product: Fedora
Classification: Fedora
Component: cranc
Version: 31
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: LenkaSeg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-12 09:34 UTC by Thomas Moschny
Modified: 2019-12-12 09:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description Thomas Moschny 2019-12-12 09:34:52 UTC
cranc currently cannot be updated:

$ dnf upgrade
Last metadata expiration check: 1:33:32 ago on Thu Dec 12 08:59:46 2019.
Dependencies resolved.

 Problem: cannot install the best update candidate for package cranc-0.2.2-4.fc31.noarch
  - nothing provides python3-git-url-parse needed by cranc-1.1.0-1.fc31.noarch
  - nothing provides python3.7dist(git-url-parse) needed by cranc-1.1.0-1.fc31.noarch
===========================================================================================
 Package           Architecture       Version                    Repository           Size
===========================================================================================
Skipping packages with broken dependencies:
 cranc             noarch             1.1.0-1.fc31               updates              32 k

Transaction Summary
===========================================================================================
Skip  1 Package

Nothing to do.
Complete!


Note You need to log in before you can comment on or make changes to this bug.