Bug 1782793 - [kube-apiserver-operator] Missing degraded condition when the static pod installer is unable to create pods due to networking errors
Summary: [kube-apiserver-operator] Missing degraded condition when the static pod inst...
Keywords:
Status: CLOSED DUPLICATE of bug 1782791
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-apiserver
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Stefan Schimanski
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On: 1782791
Blocks: 1764629 1775252 1782795
TreeView+ depends on / blocked
 
Reported: 2019-12-12 11:01 UTC by Michal Fojtik
Modified: 2019-12-16 08:41 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1782791
: 1782795 (view as bug list)
Environment:
Last Closed: 2019-12-16 08:41:57 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift cluster-kube-apiserver-operator pull 692 0 None None None 2019-12-12 11:03:35 UTC

Comment 2 Xingxing Xia 2019-12-16 08:41:57 UTC
Same, per comment in bug 1782795#c2

*** This bug has been marked as a duplicate of bug 1782791 ***


Note You need to log in before you can comment on or make changes to this bug.