Bug 178281 - Updating from Fedora 4 takes very long
Updating from Fedora 4 takes very long
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Cantrell
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-18 20:02 EST by Yves Bellefeuille
Modified: 2013-01-09 20:20 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 13:21:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yves Bellefeuille 2006-01-18 20:02:59 EST
Updating from Fedora Core 4 to FC5 test 2 takes 210 (3.5 hours). This is
excessive. By comparison, a new installation of FC5 test 2 takes 50 minutes on
the same system.
Comment 1 Jesse Keating 2006-01-25 13:21:31 EST
I'm not exactly sure how to address this bug.

Most likely the lengthy time is due to using yum within the installer, and
perhaps you had an excessive amount of packages on your FC4 install.  This takes
time to chew through.  We are working on speeding up yum within anaconda, but
there is only so  much one can do.  I'm going to close this as a cantfix at this
time.

Note You need to log in before you can comment on or make changes to this bug.