Bug 1782828 - [RHEL-8.2][RDMA] remove dangling symlink
Summary: [RHEL-8.2][RDMA] remove dangling symlink
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 8
Classification: Red Hat
Component: rdma-core
Version: 8.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 8.2
Assignee: Honggang LI
QA Contact: zguo
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-12-12 12:55 UTC by Honggang LI
Modified: 2020-04-28 16:57 UTC (History)
4 users (show)

Fixed In Version: rdma-core-26.0-6.el8
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-04-28 16:57:33 UTC
Type: Bug
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2020:1865 None None None 2020-04-28 16:57:51 UTC

Description Honggang LI 2019-12-12 12:55:35 UTC
Description of problem:

There are some dangling symbolic links should be removed.

https://rpmdiff.engineering.redhat.com/run/425533/27/

NEEDS INSPECTION 	rdma-core-devel 	

File usr/lib64/libefa.so became a dangling symlink (to libefa.so.1) on aarch64 x86_64 ppc64le s390x

	
NEEDS INSPECTION 	rdma-core-devel 	

File usr/lib/libefa.so became a dangling symlink (to libefa.so.1) on i686


NEEDS INSPECTION 	libibverbs 	

File usr/lib64/libibverbs/libefa-rdmav25.so became a dangling symlink (to ../libefa.so.1.1.26.0) on aarch64 x86_64 ppc64le s390x

NEEDS INSPECTION 	libibverbs 	

File usr/lib/libibverbs/libefa-rdmav25.so became a dangling symlink (to ../libefa.so.1.1.26.0) on i686


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 errata-xmlrpc 2020-04-28 16:57:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2020:1865


Note You need to log in before you can comment on or make changes to this bug.