Bug 178287 - forcedeth driver doesn't work properly in 1.2002_FC4
Summary: forcedeth driver doesn't work properly in 1.2002_FC4
Status: CLOSED DUPLICATE of bug 178006
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-19 02:06 UTC by Ignacio Vazquez-Abrams
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 02:09:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ignacio Vazquez-Abrams 2006-01-19 02:06:04 UTC
When using 2.6.15-1.2002_FC4 with the forcedeth driver the interface appears to
come up and shows in ifconfig but apps are unable to bind to it, e.g., ping
returns "Operation not permitted", etc.

Comment 1 Ignacio Vazquez-Abrams 2006-01-19 02:09:13 UTC
*sigh* Query *first*, THEN submit...

*** This bug has been marked as a duplicate of 178006 ***


Note You need to log in before you can comment on or make changes to this bug.