Bug 178301 - festival 1.95 breaks gnome-speech/gnopernicus
festival 1.95 breaks gnome-speech/gnopernicus
Status: CLOSED DUPLICATE of bug 178312
Product: Fedora
Classification: Fedora
Component: festival (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: John (J5) Palmieri
Depends On:
  Show dependency treegraph
Reported: 2006-01-19 04:16 EST by Fernando Herrera
Modified: 2013-03-13 00:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-07 11:45:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fernando Herrera 2006-01-19 04:16:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051110

Description of problem:
Festival release 1.95 with default configuration doesn't allow network connections from localhost.
This is blocking gnome-speech to work and makes a11y completely unusable for blind people using gnopernicus.

So I think this bug is a blocker for FC5

We got tons of bugs in gnome-accesibility-list about this.

Posible fixes are:
a) Upgrade to 1.96 test release which has the bug fixed
b) Add to .spec file the patch in [2] (already on festival CVS) for always trust connections
c) patch /usr/share/festival/siteinit.scm

some URLS:
[1] http://mail.gnome.org/archives/gnome-accessibility-list/2005-November/msg00009.html
[2] https://lists.berlios.de/pipermail/festlang-talk/2005-August/000382.html

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Just run gnopernicus on FC4-FC5t{1,2}

Additional info:
Comment 1 Christopher Aillon 2006-02-07 11:45:39 EST

*** This bug has been marked as a duplicate of 178312 ***

Note You need to log in before you can comment on or make changes to this bug.