Bug 178325 - Kmail crashes while starting
Summary: Kmail crashes while starting
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-19 14:49 UTC by Radek Vokal
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-03 13:32:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
backtrace (6.34 KB, text/plain)
2006-01-19 15:11 UTC, Jitka Kozana
no flags Details

Description Jitka Kozana 2006-01-19 14:49:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.5; Linux) KHTML/3.5.0 (like Gecko)

Description of problem:
Tried to open kmail --> but it crashes immediately. 
It crashed 3 times in a row, then an error occur:"could not connect to mailbox 
foo" (the reason was that vpnc adn kerberos was not running). 
 

Version-Release number of selected component (if applicable):
kdepim-3.5.0-0.2.fc4

How reproducible:
Sometimes

Steps to Reproduce:
1.forgot to restart vpnc    
2.try to open kmail   
 
     

Expected Results:  kmail starts normally, only with an error message: "could not connect to 
mailbox foo" 

Additional info:

Comment 1 Jitka Kozana 2006-01-19 15:11:23 UTC
Created attachment 123448 [details]
backtrace

Comment 2 Ngo Than 2006-05-03 13:32:55 UTC
please try new kde-3.5.2 from FC4-update. It should fix this problem. Thanks
for your report.


Note You need to log in before you can comment on or make changes to this bug.