Bug 178338 - Needs BuildRequires: desktop-file-utils
Summary: Needs BuildRequires: desktop-file-utils
Status: CLOSED DUPLICATE of bug 191881
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-19 16:05 UTC by Konstantin Ryabitsev
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-16 12:25:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Konstantin Ryabitsev 2006-01-19 16:05:00 UTC
Please add the following to the .spec file for completeness and clean rebuilds:

BuildRequires:  desktop-file-utils >= %{desktop_file_utils_version}

Comment 1 Andreas Thienemann 2006-05-16 12:25:16 UTC

*** This bug has been marked as a duplicate of 191881 ***


Note You need to log in before you can comment on or make changes to this bug.