Bug 178368 - RFE Firefox webshortcuts
RFE Firefox webshortcuts
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
http://clunixchit.blogspot.com/2006/0...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 15:43 EST by Chitlesh GOORAH
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-19 15:51:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chitlesh GOORAH 2006-01-19 15:43:09 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
when I type "fp:ChitleshGoorah" on firefox, It would be nice if firefox opens the wikipage www.fedoraproject.org/wiki/ChitleshGoorah

Version-Release number of selected component (if applicable):
ALL

How reproducible:
Always

Steps to Reproduce:
1.fp:ChitleshGoorah
2.
3.
  

Actual Results:  Protocol not support

Expected Results:  firefox opens the wikipage www.fedoraproject.org/wiki/ChitleshGoorah, on typing fp:ChitleshGoorah on firefox

Additional info:

How to configure it?
Launch Konqueror: Settings > Configure > Web Shortcuts .
Click on "New"
* add "fedoraproject" to Search Provider name.
* add "http://fedoraproject.org/wiki/?action=fullsearch
&context=180&value=\{@}&titlesearch=Titles" to Search URI
* add "fp,fedora" to URL shortcuts
once done, click on "ok". Select "fedoraproject" in the list and finally click on apply.
Comment 1 Christopher Aillon 2006-01-19 15:51:08 EST
foo: denotes a protocol.  fp is not an internet protocol.  This is a WONTFIX
because we aren't going to break specs for this very minor thing.

However, if you go to fedoraproject.org, and right click inside the search
textbox, there is a menu item that reads "Add a keyword for this search".  Click
that, and then type 'fp' when prompted.

You can then type: "fp ChitleshGoorah" (note the space instead of a colon).

Note You need to log in before you can comment on or make changes to this bug.