Bug 178380 - Pirut should provide much more info
Pirut should provide much more info
Status: CLOSED DUPLICATE of bug 179395
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-19 17:06 EST by Jean Francois Martinez
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-03 16:36:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jean Francois Martinez 2006-01-19 17:06:11 EST
Description of problem:  No  info about software


Version-Release number of selected component (if applicable): 0.9.4.1


How reproducible: Always


Steps to Reproduce:
1.  Start Pirut
2.  Go in List mode
3.  Just names with version numbers, no descriptions
  
Actual results: Try to guess from pirut outpiut what "plague" is: a CAD package
for building interplanetary rockets or a is kit for building Windows virii?


Expected results: a one liner description, with the possibility of getting more
details (including disk space required) if I click on the line.  The browse view
is a bit better than the list view because you get the one liner but not being
able to get more detailed information still sucks.

Also notice that the user whose attention was caught by the interesting "plague"
name in tje List view, doesn't know in which category look for it in the Browse
view (in order to get that one liner info)

Additional info:  At this point Piru's UI neeeds _drastic_ improvements before
final release.  As it is, it is nearly unusable.
Comment 1 Jeremy Katz 2006-02-03 16:36:33 EST

*** This bug has been marked as a duplicate of 179395 ***

Note You need to log in before you can comment on or make changes to this bug.