Bug 1783863 - Can not get local storage operator 4.4 on OCP 4.4
Summary: Can not get local storage operator 4.4 on OCP 4.4
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.4
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: 4.4.0
Assignee: aos-storage-staff@redhat.com
QA Contact: Liang Xia
URL:
Whiteboard:
Depends On:
Blocks: 1744453 1770183 1774278 1780625
TreeView+ depends on / blocked
 
Reported: 2019-12-16 06:04 UTC by Liang Xia
Modified: 2020-05-13 21:55 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:55:24 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-13 21:55:30 UTC

Description Liang Xia 2019-12-16 06:04:28 UTC
Description of problem:
Trying to install local storage operator 4.4 on a 4.4 OCP,
but only get local storage operator 4.2

We have enabled opsrc from ART as we did in 4.3, and we are able to see local storage operator 4.2/4.3/4.4 on OCP 4.3


Version-Release number of selected component (if applicable):
4.4.0-0.nightly-2019-12-14-103510

How reproducible:
Always

Steps to Reproduce:
1. Install OCP 4.4 with opsrc from ART enabled.
2. Try to install local storage operator 4.4

Actual results:
There is no local storage operator 4.4 available, only local storage operator 4.2

Expected results:
There are local storage operator 4.2/4.3/4.4 available.


Additional info:

Comment 4 errata-xmlrpc 2020-05-13 21:55:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.