Bug 178470 - timezone select fails
timezone select fails
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 15:53 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-06 09:02:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-01-20 15:53:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.4

Description of problem:
When I try to adjust the time zone for the computer, I am prompted for a root password. After I authenticate, select a zime zone, and press OK, the zime zone remains the same.

If I switch root, and launch s-c-t from the console, it works.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 lex.hider 2006-02-04 05:00:23 EST
I experienced the exact same thing with a FC5t2 install
Comment 2 Nils Philippsen 2006-02-06 10:02:57 EST
In the future, please do mention the package version _always_.

Otherwise, it works for me as expected (changing back from Eastern European
Timezone to Central European Timezone):

[nils@cognac ~]$ date
Mon Feb  6 17:03:58 EET 2006
[nils@cognac ~]$ system-config-date
[nils@cognac ~]$ date
Mon Feb  6 16:05:24 CET 2006

This is system-config-date-1.8.0-1.
Comment 3 Need Real Name 2006-02-06 11:30:51 EST
From your example, it looks like you followed the workaround (to run s-c-d from
the command line), rather than running it from the gui (which is broken).

system-config-date-1.8.0-1.
Comment 4 Nils Philippsen 2006-02-13 08:08:45 EST
I've just verified this without calling system-config-date from the command
line, but from System/Administration/Date & Time and it worked. I'll need to
retry it with all the latest updates applied, though. Stay tuned.
Comment 5 Nils Philippsen 2006-03-06 09:02:52 EST
I've tried to reproduce this with an updated Rawhide system, but everything
worked as expected (without resorting to starting stuff from the command line
and with SELinux Targeted Policy enabled and enforcing). I'll close this as I
can't reproduce the problem.

Note You need to log in before you can comment on or make changes to this bug.