Bug 1784854 - Object Bucket/ Claim Page is not showing Up
Summary: Object Bucket/ Claim Page is not showing Up
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Bipul Adhikari
QA Contact: Raz Tamir
URL:
Whiteboard:
: 1785921 1798246 (view as bug list)
Depends On:
Blocks: 1785010
TreeView+ depends on / blocked
 
Reported: 2019-12-18 13:37 UTC by Bipul Adhikari
Modified: 2020-05-04 11:21 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
: 1785010 (view as bug list)
Environment:
Last Closed: 2020-05-04 11:20:43 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 3801 None closed Bug 1784854: Added legacy plural url field in the OB/C models 2020-04-28 06:42:32 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:21:18 UTC

Description Bipul Adhikari 2019-12-18 13:37:16 UTC
Description of problem:
OB/C Pages give 404 error

Comment 1 afrahman 2019-12-23 13:19:52 UTC
*** Bug 1785921 has been marked as a duplicate of this bug. ***

Comment 3 Elena Bondarenko 2020-01-17 15:25:06 UTC
I tested with 4.4.0-0.nightly-2020-01-13-010304, ob and obc pages could be opened without any issues.

Comment 4 Nishanth Thomas 2020-02-07 07:46:44 UTC
*** Bug 1798246 has been marked as a duplicate of this bug. ***

Comment 6 errata-xmlrpc 2020-05-04 11:20:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.