Bug 178486 - installer generates exception
installer generates exception
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 17:11 EST by Peter Quiring
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-31 11:10:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda crash log. (59.29 KB, text/plain)
2006-01-20 17:12 EST, Peter Quiring
no flags Details
scripts and source to download/maintain/create a rawhide DVD image of FC (2.87 KB, application/octet-stream)
2006-01-25 16:21 EST, Peter Quiring
no flags Details

  None (edit)
Description Peter Quiring 2006-01-20 17:11:41 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Still getting an exception during installation.
I'll attach the log.

FC5t1 worked but at some point it stopped working.


Version-Release number of selected component (if applicable):
anaconda-10.91.6-1.i386.rpm (rawhide Jan 19-2006)

How reproducible:
Always

Steps to Reproduce:
1.boot CD
2.install with default options
3.exception just after formating filesystem
  

Actual Results:  caused exception

Expected Results:  don't cause exception

Additional info:
Comment 1 Peter Quiring 2006-01-20 17:12:58 EST
Created attachment 123507 [details]
Anaconda crash log.
Comment 2 Chris Lumens 2006-01-23 13:06:31 EST
Where did you download your CD image?  Have you verified that it is good with
media check?

I see you installed with the defaults.  Does this include package selection, or
did you make some changes there?
Comment 3 Peter Quiring 2006-01-23 22:35:36 EST
I create my CD by using wget on the following URL:
http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/
(Or from one of the mirrors)
And then just use the same .discinfo file from the original FC5t1 download.
This way I can burn a rawhide DVD image even if one package changes (hehe).
Well, the script to do the downloading and creating the DVD image is a little
complex but it seems to work (although the media check will not work this way -
I think this value is stored in the .discinfo file - how would I update that?).
I also wrote a C++ program that will read the index.html or .listing file
generated from wget and delete obsolete files (I should work for you guys ;).

If this is not a good idea, let me know and I'll download the FC5t2 images.

And I'm not making any changes to the package selections during install.

Thanks.
Comment 4 Peter Quiring 2006-01-23 22:40:22 EST
FYI - I've tried anaconda-10.91.7-1.i386.rpm - same problem.
Comment 5 Paul Nasrat 2006-01-24 13:14:59 EST
Please test with the FC5t2 images as it's hard for us to verify against
self-created images against rawhide snapshots.

Does an nfs/http installation of rawhide just using the boot.iso work?
Comment 6 Peter Quiring 2006-01-25 16:12:41 EST
Ok, will do.

Yes, it works great.  I use the isolinux/isolinux.bin as the boot image.

I'll attach my scripts/source if you wanna see how I do it.  Using ftp is better
than http since Apache creates links within listings which makes a mess with wget.

Thanks.
Comment 7 Peter Quiring 2006-01-25 16:21:17 EST
Created attachment 123692 [details]
scripts and source to download/maintain/create a rawhide DVD image of FC

Enjoy!
Comment 8 Peter Quiring 2006-01-31 11:09:35 EST
OK, I tried the FC5t2 images and it works.  I will close this ticket (NOTABUG).
 My appologies.

Note You need to log in before you can comment on or make changes to this bug.