This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 1785 - problems building source rpm
problems building source rpm
Status: CLOSED CURRENTRELEASE
Product: Red Hat Raw Hide
Classification: Retired
Component: tetex (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-25 10:16 EST by mck
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-25 11:49:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mck 1999-03-25 10:16:25 EST
tetex-0.9-14

package does not build unless it or a recent predecessor is
already installed, apparently due to the use of kpsewhich in
the internal install phase.

building the package puts the following files in their final
locations.

/usr/share/texmf/fonts/tfm/jknappen
/usr/share/texmf/fonts/tfm/jknappen/sauter
/usr/share/texmf/ls-R
/usr/share/texmf/web2c
/usr/share/texmf/web2c/mf.log
/usr/share/texmf/web2c/mf.base
/usr/share/texmf/web2c/plain.base
/usr/share/texmf/web2c/mpost.log
/usr/share/texmf/web2c/mpost.mem
/usr/share/texmf/web2c/plain.mem
Comment 1 Cristian Gafton 1999-03-25 11:49:59 EST
Fixed in the devel tree

Note You need to log in before you can comment on or make changes to this bug.