Bug 178503 - libevent supplied both by extras-development and rawhide
libevent supplied both by extras-development and rawhide
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libevent (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ralf Ertzinger
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 18:36 EST by Michal Jaegermann
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 02:51:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2006-01-20 18:36:10 EST
Description of problem:

'extras-development' repositories provide libevent-1.1a-2.fc5 dated
"Fri 29 Jul 2005" while current rawhide has libevent-1.1a-2 compiled on
"Mon 09 Jan 2006".  Because of 'fc5' tag extras version is "newer".

This library is required by at least by nfs-utils package but supplying it
from two places and with different tags seems to be somewhat excessive.

Version-Release number of selected component (if applicable):
libevent-1.1a-2
Comment 1 Warren Togami 2006-01-24 02:51:41 EST
Packages seem to be removed from FE5 and I have rebuilt libevent in FC5 so it
has a higher number.  So I suppose this is fixed.

Note You need to log in before you can comment on or make changes to this bug.