Bug 178504 - loading evolution mailer loads evolution calendar
loading evolution mailer loads evolution calendar
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 18:48 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 04:18:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2006-01-20 18:48:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.4

Description of problem:
Loading evolution by using the panel shortcut (launchmail) loads the last evolution component that was loaded.

In my case, launching my mail client really launched a contacts viewer.
(Why is Contacts viewer under Internet> in the menu anyway?)

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
x

Actual Results:  Contacts list opened.

Expected Results:  Mailer opened.

Additional info:
Comment 1 Need Real Name 2006-02-12 07:52:47 EST
Clicking the evolution e-mail icon launches my calendar.

This is because launchmail loads the last used evolution component.
Comment 2 Rahul Sundaram 2006-02-20 06:26:28 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Need Real Name 2006-02-20 09:24:54 EST
The stock mail icon in the panel needs to be updated.
Comment 4 Need Real Name 2006-03-07 04:18:42 EST
Presuming you've updated the stock icons. Closing.

Note You need to log in before you can comment on or make changes to this bug.