Bug 178509 - missing horizontal scrollbar for gnome-system-log
missing horizontal scrollbar for gnome-system-log
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-20 20:15 EST by Ricky Ng-Adam
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 05:41:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
example of the problem (135.15 KB, image/png)
2006-01-20 20:15 EST, Ricky Ng-Adam
no flags Details

  None (edit)
Description Ricky Ng-Adam 2006-01-20 20:15:42 EST
Description of problem:

There is no horizontal scrollbar, which prevents seeing the whole log line even
at the smallest font.

Version-Release number of selected component (if applicable):

[rngadam@localhost ~]$ rpm -qf /usr/bin/gnome-system-log
gnome-utils-2.13.4-1
gnome-utils-2.13.5-2

How reproducible:

always

Steps to Reproduce:
1. launch gnome-system-log
2.
3.
  
Actual results:

Not very useful to view all the logs

Expected results:

Ability to see the whole log (Horizontal scrollbar)

Additional info:

There is also a missing Unicode font symbol in the bottom status line (see
screenshot)
Comment 1 Ricky Ng-Adam 2006-01-20 20:15:42 EST
Created attachment 123514 [details]
example of the problem
Comment 2 Rahul Sundaram 2006-02-20 05:41:43 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Note You need to log in before you can comment on or make changes to this bug.