Bug 178573 - The file /usr/share/doc/HTML/index.html is outdated
Summary: The file /usr/share/doc/HTML/index.html is outdated
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-release (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Release Notes Tracker
QA Contact: Karsten Wade
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: fc5-relnotes-traqr
TreeView+ depends on / blocked
 
Reported: 2006-01-21 21:18 UTC by Milan Kerslager
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: fc5test3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-15 20:53:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2006-01-21 21:18:16 UTC
The file /usr/share/doc/HTML/index.html (Fedora Core main page from
http://fedora.redhat.com) is outdated.

Comment 1 Karsten Wade 2006-01-25 19:44:25 UTC
Truly it is.

What is the source for this document?  Has anyone found it?

I'm setting this to block relnotes for FC5, we need a good file in place before
release.  Target test3 for changed content.

Comment 2 Jeremy Katz 2006-01-25 19:46:36 UTC
It's generated in the fedora-release package from a header, a footer and the
english release notes.  See the fedora-release module in
cvs.fedora.redhat.com:/cvs/fedora

Comment 3 Karsten Wade 2006-01-25 19:55:24 UTC
If it comes from the release notes, how can it be outdated?  Maybe I was
thinking of something else.

Yes, there are a few places where the version numbering in the release notes is
not accurate.  Those are test release bugs. :)  But the rest of the content is
highly relevant and current.

Comment 4 Bill Nottingham 2006-01-25 19:56:41 UTC
Does the header/footer need updated for new logo-fu?

Comment 5 Milan Kerslager 2006-01-25 22:33:14 UTC
I was meaning the title page of http://fedora.redhat.com (ie the page you see
after the Firefox browser launch).

Comment 6 Karsten Wade 2006-01-25 22:41:23 UTC
Right, ok.  That page is in fact the release notes in English in a single HTML
page, using the same format/styling as the fedora.redhat.com website.

Perhaps the best thing would be to just do up an entirely new page with the new
logo, colors, and no Javascript?

Comment 7 Milan Kerslager 2006-01-25 22:56:48 UTC
Maybe. I was pointing out that the left side of the page with the FC menu is
outdated because URLs got changed some time ago (ie
http://fedora.redhat.com/download become http://fedora.redhat.com/Download etc).

Comment 8 Karsten Wade 2006-01-25 23:25:12 UTC
Thanks, I'm a bit slow today.  Yes, at the very least we need to update the CSS
wrapper stuff.

Comment 9 Karsten Wade 2006-02-15 20:21:14 UTC
This is fixed for FC5 test3.  Thanks for the bug report, this one had slipped
between the cracks too long.

* Links updated, where needed.
* New links added to fedoraproject.org, fedoraproject.org/wiki/FAQ, and
fedoraforum.org
* New logo used
* Copyright updated to 2006 in the footer

I'm going to first move this bug under the fedora-relese package, then I'll
close it for test3.

Comment 10 Karsten Wade 2006-02-15 20:26:17 UTC
Moving to Fedora Core > fedora-release module, before closing.

Comment 11 Karsten Wade 2006-02-16 01:41:18 UTC
Also updated the links in the upper-right corner, which were missed and are
implicit in the idea of fixing all the broken/old links. :)


Note You need to log in before you can comment on or make changes to this bug.