Bug 17859 - web or tool registration does not work - symptoms
Summary: web or tool registration does not work - symptoms
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration   
(Show other bugs)
Version: unspecified
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact: Paul Lindner
URL: www.redhat.com/network/main/newlogin....
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-26 14:39 UTC by Panic
Modified: 2007-10-24 02:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-10 15:19:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Panic 2000-09-26 14:39:32 UTC
I know this stuff isn't working, but I thought that some symptoms might be
useful in troubleshooting the problems:

I signed in using the RHN client on my RH7(gold) system (from work).  That
went well, and apparently registered me properly (where does the RHN client
log itself?).  However, on attempting to log into the web site, I was
denied with the error that my username was already in use.  Since I used
"panic" as my user ID, I thought, okay, that might be (on the first day
though?).

However, on attempting to re-run the registration client, the client failed
when I clicked Next on the first screen -- straight lockup, no traceback,
it might be just hung trying to talk to the server? (firewall?)

Next I tried to log into the website.  If I try to build a user account
named "panic", it returns the error that that username already is in use. 
If I try with anything else, it completely fails to return a response
(response contained no data error from Netscape, Mozilla M17 just waits and
waits and waits). (firewall?)

If I log into the RHN site with "mdrew" and my password, it works and I get
to the system profile configuration page.  "mdrew" is my login for the
forums.  So the user databases are the same, which would explain the
"panic" errors -- someone already has that login, and not me. :)

I'll try some system profiling and see if I can't break that.  Cheers,

Panic

Comment 1 Tom Lancaster 2001-04-09 22:30:22 UTC
Passing this one over - it's kind of old. Do his issues remain?

Comment 2 Panic 2001-04-10 15:19:53 UTC
Yeah, this is old -- no more issues here that I know of.  Kill it.

Matt


Note You need to log in before you can comment on or make changes to this bug.