Bug 178594 - amaya doesn't build under mock/devel due to modular xorg changes
Summary: amaya doesn't build under mock/devel due to modular xorg changes
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: amaya
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Aurelien Bompard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-22 06:31 UTC by Kevin Fenzi
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-22 23:04:07 UTC


Attachments (Terms of Use)

Description Kevin Fenzi 2006-01-22 06:31:18 UTC
Description of problem:
The amaya package won't built under mock/devel due to changes in the xorg
packages for modular X. It has a BuildRequires of xorg-x11-devel, 
which no longer exists. 

Version-Release number of selected component (if applicable): 9.1-4.fc5


How reproducible:
Try and build under mock/devel.

Comment 1 Aurelien Bompard 2006-02-22 23:04:07 UTC
Fixed, and package rebuilt for FC5. Thanks.


Note You need to log in before you can comment on or make changes to this bug.