Bug 178597 - aqhbci-qt-tools doesn't build under mock/devel due to removed aqbanking-devel
aqhbci-qt-tools doesn't build under mock/devel due to removed aqbanking-devel
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: aqhbci-qt-tools (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-22 01:39 EST by Kevin Fenzi
Modified: 2014-03-16 22:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-22 23:51:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-22 01:39:56 EST
Description of problem:
aqhbci-qt-tools doesn't build under mock/devel due to removal of aqbanking-devel
from core. 

Version-Release number of selected component (if applicable): 1.0.1beta-5


How reproducible:
Try and build package under mock/devel. It fails due to missing BuildRequires
for aqbanking-devel. 

Additional info:

Perhaps the core aqhbci package should be imported into extras? 
Or this package should be dropped?
Comment 1 Bill Nottingham 2006-01-22 23:51:28 EST
It's not supposed to build (and not supposed to be in the tree....) See the rev
history for:

http://fedoraproject.org/wiki/Extras/FC5Status

Note You need to log in before you can comment on or make changes to this bug.