Bug 17860 - No choice for RHN login in bug reports; problems with the instructions on restarting the rhnsd service
No choice for RHN login in bug reports; problems with the instructions on res...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Paul Lindner
http://www.redhat.com/network/yn/adds...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-26 11:18 EDT by Panic
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-09-26 14:13:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Panic 2000-09-26 11:18:59 EDT
There is no selection in Bugzilla under "Red Hat Web Site" to submit
problems with RHN registration, logins, etc.

The instructions at the above URL are wrong:

the /etc/rhnsd directory does not exist by default (on my system at least).
why in the hell do I have to manually rename the file and move it over?
the command you should have given for setting the service to "on" is:

chkconfig --level 345 rhnsd on

the "config" command does not exist.

Cheers,

Panic
Comment 1 Panic 2000-09-26 11:27:36 EDT
More -- the Your Network site did not display the profile that I created.  To
state the obvious, it looks like the RHN servers are not communicating with the
www.redhat.com/network site.
Comment 2 Panic 2000-09-26 13:36:11 EDT
It appears that the on-system client places the systemid file in
/etc/sysconfig/rhn/systemid -- shouldn't the web client do the same thing?
Comment 3 Panic 2000-09-26 14:13:07 EDT
saw the fix -- but it's still wrong. :)

you've got /etc/sysconfig/rhns/systemid, and it should be:

/etc/sysconfig/rhn/systemid

Also noticed that when a user switchs to the secure server, the link "Switch to
a secure server" is still on the page -- the pages are exactly the same, and its
a little confusing.
Comment 4 Paul Lindner 2000-09-26 19:49:37 EDT
There is a hidden category for RHNS (separate from web site)

I fixed the path.

Secure server switching should be fixed..


Note You need to log in before you can comment on or make changes to this bug.