Bug 178611 - iptables completely busted
iptables completely busted
Status: CLOSED DUPLICATE of bug 178526
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-01-22 08:18 EST by Marc Maurer
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-24 06:45:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Marc Maurer 2006-01-22 08:18:30 EST
Description of problem:

Well, basically iptables does nothing anymore. For example:

  [root@5571fd2b ~]# iptables -t mangle -F
  iptables: Too many levels of symbolic link


  Try `iptables -h' or 'iptables --help' for more information.
  [root@5571fd2b ~]# iptables -L
  ERROR: 0 not a valid target)

This with a ruleset that I've used for around 4 years now :)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. "iptables -t mangle -F" for example
Actual results:

The "iptables: Too many levels of symbolic links" error, or the "ERROR: 0 not a
valid target)" error.

Expected results:

In case of this example, flush the mangle table
Comment 1 Thomas Woerner 2006-01-24 06:45:55 EST

*** This bug has been marked as a duplicate of 178526 ***

Note You need to log in before you can comment on or make changes to this bug.