Bug 178622 - trash icon shows wrong item count
trash icon shows wrong item count
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-22 12:33 EST by Need Real Name
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-11-17 08:43:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 325834 None None None Never

  None (edit)
Description Need Real Name 2006-01-22 12:33:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.4

Description of problem:
The trash applet icon shows a count which is always twice the number of deleted items.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 sangu 2006-02-01 00:03:29 EST
See Also : http://bugzilla.gnome.org/show_bug.cgi?id=325834
Comment 2 Rahul Sundaram 2006-02-20 06:22:19 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Rahul Sundaram 2006-02-20 06:46:19 EST

Unable to reproduce this on the latest rawhide. gnome-applets-2.13.4-2
Do you have the latest updates?
Comment 4 Need Real Name 2006-02-20 06:54:47 EST
Ack you're right :)
Comment 5 Need Real Name 2006-03-16 02:58:17 EST
Broken again.
$ rpm -q gnome-applets
gnome-applets-2.13.90-8
Comment 6 Need Real Name 2006-03-27 07:37:36 EST
This is still broken for me.
Comment 7 Need Real Name 2006-04-15 05:16:02 EDT
This is a user facing bug, and it is still broken.
Comment 8 Pavel Šefránek 2006-09-17 07:52:08 EDT
It seems to be an upstream bug all over distros. 
Ubuntu has it commited too :
https://launchpad.net/distros/ubuntu/+source/gnome-applets/+bug/59781

I think the bug first appeared in GNOME >=2.15.x.
Comment 9 Need Real Name 2006-11-17 08:43:29 EST
WFM

Note You need to log in before you can comment on or make changes to this bug.