Bug 178627 - verbiage in firstboot to create "system user" misleading
verbiage in firstboot to create "system user" misleading
Status: CLOSED DUPLICATE of bug 177940
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2006-01-22 14:00 EST by Jon Savage
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-01-22 20:07:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jon Savage 2006-01-22 14:00:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
Firstboot prompts to create a "system user" which implies a user with administrative rights. 

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install Fedora
2.Boot system for the first time

Actual Results:  Firstboot prompts to create a "system user"

Expected Results:  Firstboot should prompt to create a user account instead; ideally also providing the ability to create multiple users as well.

Additional info:
Comment 1 Chris Lumens 2006-01-22 20:07:53 EST

*** This bug has been marked as a duplicate of 177940 ***

Note You need to log in before you can comment on or make changes to this bug.