Bug 178654 - camstream doesn't build under current mock/devel due to modular xorg changes
camstream doesn't build under current mock/devel due to modular xorg changes
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: camstream (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Simon Perreault
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-22 22:16 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-12 09:01:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-22 22:16:15 EST
Description of problem:
camstream doesn't build under current mock/devel due to modular xorg changes. 
It requires XFree86-devel, which no longer exists with modular xorg. 

Wrote: /builddir/build/SRPMS/camstream-0.26.3-8.src.rpm
ensuring dir /var/lib/mock/fedora-development-i386-core/root/proc
ensuring dir /var/lib/mock/fedora-development-i386-core/root/dev/pts
/usr/sbin/mock-helper yum --installroot
/var/lib/mock/fedora-development-i386-core/root resolvedep
'libpng-devel' 'libjpeg-devel' 'qt-devel' 'desktop-file-utils' 'autoconf'
'XFree86-devel'
No Package Found for XFree86-devel
2:libpng-devel-1.2.8-2.1.i386
0:libjpeg-devel-6b-36.1.i386
1:qt-devel-3.3.5-12.i386
0:desktop-file-utils-0.10-3.1.i386
0:autoconf-2.59-5.1.noarch
No Package Found for XFree86-devel
2:libpng-devel-1.2.8-2.1.i386
0:libjpeg-devel-6b-36.1.i386
1:qt-devel-3.3.5-12.i386
0:desktop-file-utils-0.10-3.1.i386
0:autoconf-2.59-5.1.noarch
Cleaning up...
Done.
Comment 1 Michael Schwendt 2006-03-03 08:03:19 EST
Package has been without a maintainer for some time and has been removed
from the Fedora Extras Development repository. It won't reappear unless
somebody picks it up. For more information:

http://fedoraproject.org/wiki/Extras/OrphanedPackages
http://fedoraproject.org/wiki/Extras/FC5Status

Note You need to log in before you can comment on or make changes to this bug.