Bug 178656 - Canna doesn't build under current mock/devel due to modular xorg
Canna doesn't build under current mock/devel due to modular xorg
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: Canna (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On: 178177
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-22 22:20 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-15 03:17:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-22 22:20:57 EST
Description of problem:
Canna doesn't build under current mock/devel due to modular xorg changes. 
The package requires XFree86-devel, which no longer exists under modular xorg. 

Wrote: /builddir/build/SRPMS/Canna-3.7p3-14.fc5.src.rpm
ensuring dir /var/lib/mock/fedora-development-i386-core/root/proc
ensuring dir /var/lib/mock/fedora-development-i386-core/root/dev/pts
/usr/sbin/mock-helper yum --installroot
/var/lib/mock/fedora-development-i386-core/root resolvedep
'cpp' 'XFree86-devel' 'gawk'
No Package Found for XFree86-devel
0:cpp-4.1.0-0.15.i386
0:gawk-3.1.5-5.i386
No Package Found for XFree86-devel
0:cpp-4.1.0-0.15.i386
0:gawk-3.1.5-5.i386
Cleaning up...
Done.
Comment 1 Akira TAGOH 2006-01-26 20:59:17 EST
will be fixed in 3.7p3-15 but another fix is necessary in imake because make
Makefile is referring to /usr/lib/X11/config which doesn't exist.

Note You need to log in before you can comment on or make changes to this bug.