Bug 178657 - celestia doesn't build under current mock/devel possibly missing BR
Summary: celestia doesn't build under current mock/devel possibly missing BR
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: celestia (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-23 03:27 UTC by Kevin Fenzi
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 1.4.0.20060210cvs-1.fc5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-02 23:32:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mock build.log with compile failure (12.02 KB, text/plain)
2006-01-23 03:27 UTC, Kevin Fenzi
no flags Details

Description Kevin Fenzi 2006-01-23 03:27:41 UTC
Description of problem:
celestia doesn't build under current mock/devel, possibly due to a missing
BuildRequires on the zlib package. 

build.log from mock attached. 

Version-Release number of selected component (if applicable): 1.4.0-2.fc5

Comment 1 Kevin Fenzi 2006-01-23 03:27:41 UTC
Created attachment 123559 [details]
mock build.log with compile failure

Comment 2 Steven Pritchard 2006-02-12 00:09:51 UTC
This should be fixed in CVS.  I want to let rawhide settle down and do some more
testing before I request a build.


Note You need to log in before you can comment on or make changes to this bug.