Bug 178658 - cgoban doesn't compile under current mock/devel due to modular xorg
Summary: cgoban doesn't compile under current mock/devel due to modular xorg
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: cgoban (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Chris Ricker
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE5Target
TreeView+ depends on / blocked
 
Reported: 2006-01-23 03:32 UTC by Kevin Fenzi
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-03 16:43:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Fenzi 2006-01-23 03:32:45 UTC
Description of problem:
cgoban doesn't build under current mock/devel due to modular xorg changes. 
The package requires xorg-x11-devel, which no longer exists under modular xorg. 

Wrote: /builddir/build/SRPMS/cgoban-1.9.14-5.src.rpm
ensuring dir /var/lib/mock/fedora-development-i386-core/root/proc
ensuring dir /var/lib/mock/fedora-development-i386-core/root/dev/pts
/usr/sbin/mock-helper yum --installroot
/var/lib/mock/fedora-development-i386-core/root resolvedep
'desktop-file-utils' 'xorg-x11-devel'
No Package Found for xorg-x11-devel
0:desktop-file-utils-0.10-3.1.i386
No Package Found for xorg-x11-devel
0:desktop-file-utils-0.10-3.1.i386
Cleaning up...
Done.

Comment 1 Michael Schwendt 2006-03-03 13:04:06 UTC
Package has been without a maintainer for some time and has been removed
from the Fedora Extras Development repository. It won't reappear unless
somebody picks it up. For more information:

http://fedoraproject.org/wiki/Extras/OrphanedPackages
http://fedoraproject.org/wiki/Extras/FC5Status


Comment 2 Chris Ricker 2006-04-03 16:43:12 UTC
I actually fixed this in CVS a while ago. I'm owning this package, so I'll
request another build in a sec....


Note You need to log in before you can comment on or make changes to this bug.