Bug 178660 - cln doesn't build under mock/devel due to unpackaged files
cln doesn't build under mock/devel due to unpackaged files
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: cln (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Quentin Spencer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-22 22:41 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-30 16:36:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
mock build.log with compile failure (3.74 MB, text/plain)
2006-01-22 22:41 EST, Kevin Fenzi
no flags Details

  None (edit)
Description Kevin Fenzi 2006-01-22 22:41:59 EST
Description of problem:
cln doesn't build under mock/devel due to unpackaged files. 
Note that until a recent fix, mock/the extras build system didn't error on
unpackaged files.

Checking for unpackaged file(s): /usr/lib/rpm/check-files
/var/tmp/cln-1.1.11-2.fc5-root-mockbuild
error: Installed (but unpackaged) file(s) found:
   /usr/share/info/dir


RPM build errors:
    Installed (but unpackaged) file(s) found:
   /usr/share/info/dir

Full build.log attached. (it's quite large)
Comment 1 Kevin Fenzi 2006-01-22 22:42:00 EST
Created attachment 123560 [details]
mock build.log with compile failure

Note You need to log in before you can comment on or make changes to this bug.