Bug 178661 - Tracker bug for getting evolution-sharp to require e-d-s, not evolution to allow beagle to be installed without evolution
Summary: Tracker bug for getting evolution-sharp to require e-d-s, not evolution to al...
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-sharp   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-01-23 03:44 UTC by Rodd Clarkson
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: evolution-sharp-0.12.2-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-25 06:26:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Bugzilla 328240 None None None Never

Description Rodd Clarkson 2006-01-23 03:44:41 UTC
Evolution can't be removed without removing beagle.  Since beagle should be
installable without evolution, it would make sense for evolution-sharp (which is
used to search contact details) to require e-d-s, not evolution.

Comment 1 Rod Nayfield 2006-04-18 20:50:51 UTC
here is the dependency chain in reverse - beagle requires evolution-sharp, which
requires libeshell.so.0 from evolution...


---> Package evolution.i386 0:2.6.0-1 set to be erased

--> Processing Dependency: libeshell.so.0 for package: evolution-sharp
---> Package evolution-sharp.i386 0:0.10.2-9 set to be erased
--> Processing Dependency: mono(evolution-sharp) = 2.0.0.0 for package: beagle
---> Package beagle.i386 0:0.2.3-4 set to be erased


Comment 2 Matthew Barnes 2007-03-25 06:26:42 UTC
evolution-sharp does not appear to need libeshell anymore, so I removed the
evolution-devel build requirement.

Fixed in evolution-sharp-0.12.2-2.fc7.


Note You need to log in before you can comment on or make changes to this bug.