Bug 178664 - pup does not display anything while updating the yum metadata
pup does not display anything while updating the yum metadata
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-22 22:51 EST by Ian Burrell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-24 18:48:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Burrell 2006-01-22 22:51:11 EST
When pup starts, it can be long wait before it shows a window.  The first time I
ran it, I thought it was broken.  Netstat shows http connections being made so
presumably it is updating the yum cache.  On later runs, it starts quickly
because  the cache is up-to-date.

Pup should show something, preferably with a progress window, while it does the
yum metadata refresh.  Otherwise, it looks like it is broken or really slow.
Comment 1 Jeremy Katz 2006-01-24 18:48:23 EST
Yeah, this just got lost as I moved pup and pirut to share infrastructure. 
Added back now.  Will be in 0.9.6 
Comment 2 David Lawrence 2006-06-27 21:33:10 EDT
Moving component to pirut. Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.