Bug 178667 - cvsup doesn't build under current mock/devel due to modular xorg
cvsup doesn't build under current mock/devel due to modular xorg
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cvsup (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks: FE5Target
  Show dependency treegraph
 
Reported: 2006-01-22 23:05 EST by Kevin Fenzi
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 04:15:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2006-01-22 23:05:04 EST
Description of problem:
cvsup doesn't build under current mock/devel due to modular xorg.
cvsup has a BuildRequires of XFree86-devel, which no longer exists under
modular xorg. 

Wrote: /builddir/build/SRPMS/cvsup-16.1-8.h.src.rpm
ensuring dir /var/lib/mock/fedora-development-i386-core/root/proc
ensuring dir /var/lib/mock/fedora-development-i386-core/root/dev/pts
/usr/sbin/mock-helper yum --installroot
/var/lib/mock/fedora-development-i386-core/root resolvedep
'mktemp' 'zlib-devel' 'sed' 'XFree86-devel'
No Package Found for XFree86-devel
3:mktemp-1.5-23.1.i386
0:zlib-devel-1.2.3-1.1.i386
0:sed-4.1.4-1.1.i386
No Package Found for XFree86-devel
3:mktemp-1.5-23.1.i386
0:zlib-devel-1.2.3-1.1.i386
0:sed-4.1.4-1.1.i386
Cleaning up...
Done.
Comment 1 Adrian Reber 2006-02-12 04:16:37 EST
This problem is "solved". It still doesn't build but that is due to a segfault
of the modula 3 compiler.
Comment 3 Adrian Reber 2007-07-23 04:15:27 EDT
This is not part of fedora anymore since FC5. Closing.

Note You need to log in before you can comment on or make changes to this bug.