Bug 178675 - Hotplug appears to be missing
Hotplug appears to be missing
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: hotplug (Show other bugs)
5
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 01:39 EST by Jeremy Fitzhardinge
Modified: 2014-03-16 22:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-23 01:42:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Fitzhardinge 2006-01-23 01:39:36 EST
Description of problem:
udev and sane-backends claim to have hotplug as a dependency, but hotplug seems
to be missing.

Version-Release number of selected component (if applicable):
hotplug is missing.  udev-078-4 has the dependency.

How reproducible:
All the time.

Steps to Reproduce:
1. yum deplist udev
2.
3.
  
Actual results:
package: udev.x86_64 078-4
  dependency: hotplug
    Unsatisfied dependency
...

Expected results:
Yum should know about hotplug, and be able to install it to satisfy the dependency.

Additional info:
Comment 1 Ignacio Vazquez-Abrams 2006-01-23 01:42:35 EST
hotplug is obsolete. All its functionality has been absorbed into udev.

Note You need to log in before you can comment on or make changes to this bug.