Bug 178677 - Desktop Background corrupted?
Desktop Background corrupted?
Status: CLOSED DUPLICATE of bug 178433
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
http://www.ourphotos.me.uk/background...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 03:27 EST by Andy Hudson
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-01-25 15:58:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Hudson 2006-01-23 03:27:50 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
After finishing an HTTP installation of FC5T2, booted into Gnome to find that the defauly background initially appeared fine and then suddenly corrupted so that it appears to have two sets of everything on the screen, ie panel, logo, bottom panel, several duplicate icons etc. However, only the top menu and the bottom 'minimise everything' are active as if it was normal. Can get the blue script (?)background to render fine, but not the default or the Mac OS alike background. Have not had chance to test other backgrounds.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Login into Gnome
2.Experience Desktop Background wackiness
3.
  

Actual Results:  Corruption of background

Expected Results:  Background should have appeared correctly

Additional info:

I'm running FC5T2 on a Mac mini 1.25Ghz, with 256MB of RAM. Clean install (haven't run any upgrades/updates etc)
Comment 1 John (J5) Palmieri 2006-01-23 13:05:02 EST
Sounds like a driver issue.
Comment 2 Andy Hudson 2006-01-24 14:53:30 EST
Tried it under KDE and default background appears just fine - seems to be limited to Gnome. Could this 
just be specific to Gnome? Driver in system-config-display seems to be correct (ATI R280)
Comment 3 Frank Arnold 2006-01-25 07:49:10 EST
Please try adding the following line to the Device section of your
/etc/X11/xorg.conf:

Option "AccelMethod" "EXA"

It might be related to this Xorg bug:
https://bugs.freedesktop.org/show_bug.cgi?id=4456
Comment 4 Andy Hudson 2006-01-25 13:48:21 EST
Added line as suggested and it seems to work - I can now see all the desktop
backgrounds under Gnome, including gradients with no problem.

Thanks for your help
Comment 5 Rahul Sundaram 2006-01-25 15:58:07 EST
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

*** This bug has been marked as a duplicate of 178433 ***

Note You need to log in before you can comment on or make changes to this bug.