Bug 178713 - Secondary display problems with dual head setup
Secondary display problems with dual head setup
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-23 13:28 EST by Ryan Ordway
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 07:59:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ryan Ordway 2006-01-23 13:28:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
I installed FC5test2 on a Dell GX240 workstation with two Dell 1702FP monitors. The system worked fine with a single monitor, and worked fine with both monitors attached when running without the dual head option in system-config-display, but of course the 2nd monitor is just a mirror of the 1st display. When I enable the 2nd display using system-config-display, the 2nd monitor appears to be a mirror of the 1st display, but the image is streaked across the screen multiple times, like the refresh rate is off, or something. However, both monitors are set at the same refresh rate. The cursor does seem to render properly, but nothing else. The same configuration works just fine with FC4. 

The displays are set to 1280x1024 with 24 bit color. I have tried a number of different settings and bit depths, all with similar results.

Here is my video card information:

01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon 7000/VE]

I have re-installed FC4 for now, but if needs be I can re-install FC5t2 to troubleshoot further.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install FC5test2 on GX240 w/ dual displays
2. Enable dual head with system-config-display
  

Additional info:
Comment 1 Mike A. Harris 2006-01-27 18:39:17 EST
Please attach your X server config file and log file as individual uncompressed
file attachments using the link below, from the FC5t2 configuration that this
problem is reproduced from.

TIA
Comment 2 Mike A. Harris 2006-02-09 07:59:20 EST
Closing bug due to lack of information, and lack of feedback/response.

If the issue is still present/relevent, please respond to the above
engineering queries and reopen and we will re-review the issue.

Setting status to "CANTFIX" (lack of response)


Note You need to log in before you can comment on or make changes to this bug.