Bug 1787255 - Retire python-elements in Fedora 32+
Summary: Retire python-elements in Fedora 32+
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python-elements
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1738116 (view as bug list)
Depends On:
Blocks: PYTHON2_EOL SugarOnPy3 PY2REMOVAL F31_PY2REMOVAL
TreeView+ depends on / blocked
 
Reported: 2020-01-01 21:28 UTC by Miro Hrončok
Modified: 2020-01-15 14:33 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-15 14:33:50 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2020-01-01 21:28:30 UTC
In line with the Retire Python 2 Fedora change [0], all (sub)packages of python-elements were marked for removal.

There was no approved FESCo exception for this package.

Please retire your package in Rawhide (Fedora 32).

Please don't remove packages from Fedora 31/30/29, removing packages from a released Fedora branch is forbidden and out of scope of this request.

If there is no objection in two weeks, we will retire the package for you.

We hope this doesn't come to you as a surprise. If you want to know our motivation for this, please read the change document [0].

This text is automated. We are sorry if you already communicated with us about this in another place.

[0] https://fedoraproject.org/wiki/Changes/RetirePython2

Comment 1 Miro Hrončok 2020-01-01 21:29:51 UTC
*** Bug 1738116 has been marked as a duplicate of this bug. ***

Comment 2 Miro Hrončok 2020-01-15 14:33:50 UTC
I've retired the package.


Note You need to log in before you can comment on or make changes to this bug.