This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 178729 - Installer crashes during a local HD installtion
Installer crashes during a local HD installtion
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
powerpc Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-01-23 15:20 EST by Bill Jones
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 05:54:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Text files showing the error... (13.07 KB, application/octet-stream)
2006-01-23 15:23 EST, Bill Jones
no flags Details

  None (edit)
Description Bill Jones 2006-01-23 15:20:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20050922 Fedora/1.0.7-1.1.fc4 Firefox/1.0.7

Description of problem:
The FC5T2 Boot CD iso only looks for ISO fiels during local Harddrive install -- the FC5T2 Rescue ISO actually looks for locally available files during a local Hardrive install __ HOWEVER the /tmp/yum.conf file is written too late to edit and the installation fails.

Version-Release number of selected component (if applicable):
FC%T2_Rescue.ISO

How reproducible:
Always

Steps to Reproduce:
1.  Boot off the ppc rescue CD and type linux [Enter]
2.  Choose Hard drive as the installation method
3.  After you enter the root password the installation immediately fails
  

Actual Results:  The installation fails because it is writing the yum.conf file too late to actually edit it for the correct settings.

Expected Results:  The /tmp/yum.conf file should be written earlier in the Steps...

Additional info:

See attached files...
Comment 1 Bill Jones 2006-01-23 15:23:21 EST
Created attachment 123590 [details]
Text files showing the error...

The TGz file contains text files showing the error and system logs during the
installation process.
Comment 2 Bill Jones 2006-02-15 10:52:26 EST
Also, the Apple Disk Label is not being properly written during system build to
a NEW (raw) Hard Drive.
Comment 3 Rahul Sundaram 2006-02-20 05:54:33 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks

Note You need to log in before you can comment on or make changes to this bug.